Taxonomy Tag Cloud

Hardware Requirements
Open
Will AFTA work on any iPad and IoS?  
Thanks
Ed
1 Replies
AOPA Admin
4 Posts
Hello Ed, another good question.  AFTA will run on almost any iPad/iOS.  We can only actually support from iOS 12 and up with certain hardware.  iPad Air 2 and up is the least.  However, as always, you are better off having newer hardware with the latest iOS.  Thanks Ed.